Hello, new to this forum. - CamperCommunity Forums

Join Now!

Go Back   CamperCommunity Forums > Camping > Welcome To Camper Community Forums

CamperCommunity.com is the premier Camper Community Forum on the internet. Registered Users do not see the above ads.

Hello, new to this forum.

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-23-2009, 06:21 AM
Camper
Camper Type: None
 
Join Date: Nov 2009
Posts: 2
Question Hello, new to this forum.

Roll-Tide:Just discovered this forum. I have no issues, however, my SIL has electric outlets not working. GFI types, in kitchen area (3).No reset buttons, on the outlets. Cannot locate a central GFI breaker for that part of the system. All other outlets hot. Bathroom GFI works as designed.My TT has a central GFI breaker in the box. He may have overloaded at least one outlet on his last CT.

PD: wife Brenda, 2009 AS 30 CL LMt. Dodge 6.7 TDC MC,Salem al.( near Auburn)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:17 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.